Computer Security
[EN] securityvulns.ru no-pyccku


Opera buffer overflow
Published:30.05.2008
Source:
SecurityVulns ID:9040
Type:client
Threat Level:
6/10
Description:Buffer overflow on TLS certificate parsing.
Affected:OPERA : Opera 9.24
CVE:CVE-2007-6521 (Unspecified vulnerability in Opera before 9.25 allows remote attackers to execute arbitrary code via crafted TLS certificates.)
Original documentdocumentAlexander Klink, [Full-disclosure] Opera - heap based buffer overflow (CVE-2007-6521) (30.05.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod