Computer Security
[EN] securityvulns.ru no-pyccku


Oracle database server buffer overflow
Published:08.11.2007
Source:
SecurityVulns ID:8326
Type:library
Threat Level:
5/10
Description:Buffer overflow in XDB.XDB_PITRIG_PKG.PITRIG_DROPMETADATA procedure.
Affected:ORACLE : Oracle 10g
CVE:CVE-2007-4517 (Buffer overflow in the XDB.XDB_PITRIG_PKG.PITRIG_DROPMETADATA procedure in Oracle 10g R2 allows remote authenticated users to execute arbitrary code via a long (1) OWNER or (2) NAME argument.)
Original documentdocumentIDEFENSE, iDefense Security Advisory 11.07.07: Oracle 10g R2 PITRIG_DROPMETADATA Buffer Overflow Vulnerability (08.11.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod