Computer Security
[EN] securityvulns.ru no-pyccku


PHP multiple security vulnerabilities
Published:15.09.2015
Source:
SecurityVulns ID:14694
Type:library
Threat Level:
6/10
Affected:PHP : PHP 5.6
CVE:CVE-2015-6838
 CVE-2015-6837
 CVE-2015-6836 (The SoapClient __call method in ext/soap/soap.c in PHP before 5.4.45, 5.5.x before 5.5.29, and 5.6.x before 5.6.13 does not properly manage headers, which allows remote attackers to execute arbitrary code via crafted serialized data that triggers a "type confusion" in the serialize_function_call function.)
 CVE-2015-6835
 CVE-2015-6834
Original documentdocumentDEBIAN, [SECURITY] [DSA 3358-1] php5 security update (15.09.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod