Computer Security
[EN] securityvulns.ru no-pyccku


PHP PECL functions buffer overflows
Published:27.03.2007
Source:
SecurityVulns ID:7475
Type:library
Threat Level:
5/10
Description:Buffer overflow in confirm_phpdoc_compiled() function.
Affected:PHP : PHP 5.2
CVE:CVE-2007-1709 (Buffer overflow in the confirm_phpdoc_compiled function in the phpDOC extension (PECL phpDOC) in PHP 5.2.1 allows context-dependent attackers to execute arbitrary code via a long argument string.)
Original documentdocumentretrog_(at)_alice.it, PHP 5.2.1 with PECL phpDOC local buffer overflow (27.03.2007)
Files:PHP 5.2.1 with PECL phpDOC confirm_phpdoc_compiled() local buffer overflow poc exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod