Computer Security
[EN] securityvulns.ru no-pyccku


PHP SOAP extension buffer overflow
updated since 19.05.2007
Published:19.05.2007
Source:
SecurityVulns ID:7727
Type:library
Threat Level:
6/10
Description:Buffer overflow in make_http_soap_request function.
Affected:PHP : PHP 5.2
CVE:CVE-2007-2510 (Buffer overflow in the make_http_soap_request function in PHP before 5.2.2 has unknown impact and remote attack vectors, possibly related to "/" (slash) characters.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod