Computer Security
[EN] securityvulns.ru no-pyccku


PHP DoS
Published:21.03.2010
Source:
SecurityVulns ID:10704
Type:library
Threat Level:
6/10
Description:Crash on XML-RPC requests processing.
Affected:PHP : PHP 5.2
 PHP : PHP 5.3
CVE:CVE-2010-0397 (The xmlrpc extension in PHP 5.3.1 does not properly handle a missing methodName element in the first argument to the xmlrpc_decode_request function, which allows context-dependent attackers to cause a denial of service (NULL pointer dereference and application crash) and possibly have unspecified other impact via a crafted argument.)
Original documentdocumentDEBIAN, [SECURITY] [DSA-2018-1] New php5 packages fix null pointer dereference (21.03.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod