Computer Security
[EN] securityvulns.ru no-pyccku


PHP ZipArchive::extractTo() directory traversal
Published:04.12.2008
Source:
SecurityVulns ID:9484
Type:library
Threat Level:
6/10
Description:Directory traversal then upacking ZIP files.
Affected:PHP : PHP 5.2
Original documentdocumentStefan Esser, [Full-disclosure] Advisory 06/2008: PHP ZipArchive::extractTo() Directory Traversal Vulnerability (04.12.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod