Computer Security
[EN] securityvulns.ru no-pyccku


PHP glob code execution
Published:28.07.2007
Source:
SecurityVulns ID:7990
Type:library
Threat Level:
6/10
Description:With negative argument values it's possible to executed code from address space controlled by attacker.
Affected:PHP : PHP 5.2
Original documentdocumentshinnai_(at)_autistici.org, PHP 5.2.3 glob() Remote DoS Exploit (28.07.2007)
Files:PHP 5.2.3 glob() DoS Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod