Computer Security
[EN] securityvulns.ru no-pyccku


PHP imap_mail_compose buffer overflow
Published:08.04.2007
Source:
SecurityVulns ID:7547
Type:library
Threat Level:
6/10
Description:Buffer overflow on oversized MIME boundary.
Affected:PHP : PHP 4.4
 PHP : PHP 5.2
CVE:CVE-2007-1825 (Buffer overflow in the imap_mail_compose function in PHP 5 before 5.2.1, and PHP 4 before 4.4.5, allows remote attackers to execute arbitrary code via a long boundary string in a type.parameters field. NOTE: as of 20070411, it appears that this issue might be subsumed by CVE-2007-0906.3.)
Original documentdocumentPHP-SECURITY, MOPB-40-2007:PHP imap_mail_compose() Boundary Stack Buffer Overflow Vulnerability (08.04.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod