Computer Security
[EN] securityvulns.ru no-pyccku


PHP DoS
Published:12.04.2009
Source:
SecurityVulns ID:9827
Type:library
Threat Level:
5/10
Description:Crash on malformed string in JSON_parser.
Affected:PHP : PHP 5.2
CVE:CVE-2009-1271 (The JSON_parser function (ext/json/JSON_parser.c) in PHP 5.2.x before 5.2.9 allows remote attackers to cause a denial of service (segmentation fault) via a malformed string to the json_decode API function.)
Original documentdocumentMANDRIVA, [ MDVSA-2009:090 ] php (12.04.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod