Computer Security
[EN] securityvulns.ru no-pyccku


PHP libxmlrpc buffer overflow
Published:12.05.2007
Source:
SecurityVulns ID:7704
Type:library
Threat Level:
6/10
Affected:PHP : PHP 4.4
 PHP : PHP 5.2
CVE:CVE-2007-1864 (Buffer overflow in the bundled libxmlrpc library in PHP before 4.4.7, and 5.x before 5.2.2, has unknown impact and remote attack vectors.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod