Computer Security
[EN] securityvulns.ru no-pyccku


PHP parse_str variables overwrite
Published:12.06.2007
Source:
SecurityVulns ID:7802
Type:library
Threat Level:
5/10
Description:Insufficient arguments validation allows to overwrite internal variables.
Affected:PHP : PHP 4.0
Original documentdocumentgmdarkfig_(at)_gmail.com, PHP parse_str() arbitrary variable overwrite (12.06.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod