Computer Security
[EN] securityvulns.ru no-pyccku


PHP pdflib extension protection bypass
Published:08.11.2009
Source:
SecurityVulns ID:10383
Type:library
Threat Level:
5/10
Description:pdf_open_file function doesn't check file path to match open_basedir.
Affected:PHP : PHP 5.3
Original documentdocumentr3d.w0rm_(at)_yahoo.com, Php 5.3.0 pdflib extension open_basedir bypass (08.11.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod