Computer Security
[EN] securityvulns.ru no-pyccku


PHP php_getuid() invalid implementation
Published:09.12.2008
Source:
SecurityVulns ID:9487
Type:library
Threat Level:
5/10
Description:Under some conditions user's uid or gid may be incorrectly identified.
Affected:PHP : PHP 5,2
Original documentdocumentMaksymilian Arciemowicz, SecurityReason: PHP 5.2.6 SAPI php_getuid() overload (09.12.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod