Computer Security
[EN] securityvulns.ru no-pyccku


PHP buffer overflow
Published:17.06.2013
Source:
SecurityVulns ID:13131
Type:library
Threat Level:
7/10
Description:Buffer overflow in quoted_printable_encode() function.
Affected:PHP : PHP 5.4
CVE:CVE-2013-2110 (Heap-based buffer overflow in the php_quot_print_encode function in ext/standard/quot_print.c in PHP before 5.3.26 and 5.4.x before 5.4.16 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted argument to the quoted_printable_encode function.)
Original documentdocumentSLACKWARE, [slackware-security] php (SSA:2013-161-01) (17.06.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod