Computer Security
[EN] securityvulns.ru no-pyccku


PHP SNMP extension snmpget() buffer overflow
Published:10.03.2007
Source:
SecurityVulns ID:7377
Type:library
Threat Level:
5/10
Description:Buffer overflow on oversized ID.
Affected:PHP : PHP 4.4
CVE:CVE-2007-1413 (Buffer overflow in the snmpget function in the snmp extension in PHP 4.4.6 allows context-dependent attackers to execute arbitrary code via a long value in the third argument (object id).)
Files:PHP 4.4.6 snmpget() object id local buffer overflow poc exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod