Computer Security
[EN] securityvulns.ru no-pyccku


PHP buffer overflow
Published:13.06.2012
Source:
SecurityVulns ID:12413
Type:library
Threat Level:
6/10
Description:Buffer overflow on tar files processing.
Affected:PHP : PHP 5.4
CVE:CVE-2012-2386 (Integer overflow in the phar_parse_tarfile function in tar.c in the phar extension in PHP before 5.3.14 and 5.4.x before 5.4.4 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted tar file that triggers a heap-based buffer overflow.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2492-1] php5 security update (13.06.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod