Computer Security
[EN] securityvulns.ru no-pyccku


Palo Alto Traps Server XSS
Published:12.05.2015
Source:
SecurityVulns ID:14485
Type:remote
Threat Level:
5/10
Description:Stored XSS in logs.
Affected:PALOALTO : Traps Server 3.1
CVE:CVE-2015-2223 (Multiple cross-site scripting (XSS) vulnerabilities in Palo Alto Networks Traps (formerly Cyvera Endpoint Protection) 3.1.2.1546 allow remote attackers to inject arbitrary web script or HTML via the (1) Arguments, (2) FileName, or (3) URL parameter in a SOAP request.)
Original documentdocumentmichael.hendrickx_(at)_helpag.com, CVE-2015-2223: Palo Alto Traps Server Stored XSS (12.05.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod