Computer Security
[EN] securityvulns.ru no-pyccku


perl buffer overflow
Published:25.04.2008
Source:
SecurityVulns ID:8946
Type:library
Threat Level:
6/10
Description:Heap memory overflow on regular expression handling.
Affected:PERL : perl 5.8
CVE:CVE-2008-1927 (Double free vulnerability in Perl 5.8.8 allows context-dependent attackers to cause a denial of service (memory corruption and crash) via a crafted regular expression containing UTF8 characters. NOTE: this issue might only be present on certain operating systems.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1556-1] New perl packages fix denial of service (25.04.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod