Computer Security
[EN] securityvulns.ru no-pyccku


Photodex ProShow Producer multiple security vulnerabilities
updated since 18.02.2013
Published:24.03.2013
Source:
SecurityVulns ID:12891
Type:local
Threat Level:
5/10
Description:Buffer overflow on .pxs / .pxt files parsing. Privilege escalations via weak executable permissions and incorrect DLL paths.
Affected:PHOTODEX : ProShow Producer 5.0
Original documentdocumentInshell Security, [IA49] Photodex ProShow Producer v5.0.3310 ScsiAccess Local Privilege Escalation (24.03.2013)
 documentInshell Security, [IA48] Photodex ProShow Producer v5.0.3297 Insecure Library Loading Vulnerability (02.03.2013)
 documentInshell Security, [IA47] Photodex ProShow Producer v5.0.3297 PXT File title Value Handling Buffer Overflow (24.02.2013)
 documentInshell Security, [IA46] Photodex ProShow Producer v5.0.3297 ColorPickerProc() Memory Corruption (18.02.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod