Computer Security
[EN] securityvulns.ru no-pyccku


libpurple / Pidgin DoS
Published:20.05.2010
Source:
SecurityVulns ID:10849
Type:remote
Threat Level:
5/10
Description:Crash on MSN emoticon messages parsing.
Affected:PIDGIN : Pidgin 2.7
CVE:CVE-2010-1624 (The msn_emoticon_msg function in slp.c in the MSN protocol plugin in libpurple in Pidgin before 2.7.0 allows remote authenticated users to cause a denial of service (NULL pointer dereference and application crash) via a custom emoticon in a malformed SLP message.)
Original documentdocumentMANDRIVA, [ MDVSA-2010:097 ] pidgin (20.05.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod