Computer Security
[EN] securityvulns.ru no-pyccku


Polycom HDX Video End Points crossite scripting
Published:02.01.2013
Source:
SecurityVulns ID:12798
Type:remote
Threat Level:
5/10
Description:Crossite scripting in web management interface.
Affected:POLYCOM : HDX Video End Point 2.7
 POLYCOM : HDX Video End Point 3.0
CVE:CVE-2012-4970 (Cross-site scripting (XSS) vulnerability in the web management interface on Polycom HDX Video End Points with UC APL software before 2.7.1.1_J, and commercial software before 3.0.5, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentRustein, Fara Denise (LATCO - Buenos Aires), Polycom® HDX® Video End Points Web Management Cross Site Scripting (XSS) vulnerability (02.01.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod