Computer Security
[EN] securityvulns.ru no-pyccku


XPDF / Poppler uninitialized pointer dereference
Published:17.04.2008
Source:
SecurityVulns ID:8923
Type:library
Threat Level:
7/10
Description:User-controlled pointer dereference.
Affected:XPDF : xpdf 3.02
 POPPLER : poppler 0.6
 KDE : Koffice 1.5
CVE:CVE-2008-1693
Original documentdocumentGENTOO, [ GLSA 200804-18 ] Poppler: User-assisted execution of arbitrary code (17.04.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod