Computer Security
[EN] securityvulns.ru no-pyccku


poppler library DoS
Published:30.07.2008
Source:
SecurityVulns ID:9180
Type:library
Threat Level:
5/10
Description:Problem with PDF file widgets initialization.
Affected:POPPLER : libpoppler 0.6
CVE:CVE-2008-2950 (The Page destructor in Page.cc in libpoppler in Poppler 0.8.4 and earlier deletes a pageWidgets object even if it is not initialized by a Page constructor, which allows remote attackers to execute arbitrary code via a crafted PDF document.)
Original documentdocumentUBUNTU, [USN-631-1] poppler vulnerability (30.07.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod