Computer Security
[EN] securityvulns.ru no-pyccku


PostgreSQL DoS
Published:24.03.2009
Source:
SecurityVulns ID:9765
Type:local
Threat Level:
5/10
Description:Stack overflow on error message conversion.
Affected:POSTGRES : PostgreSQL 7.4
 POSTGRES : PostgreSQL 8.0
 POSTGRES : PostgreSQL 8.1
 POSTGRES : PostgreSQL 8.2
 POSTGRES : PostgreSQL 8.3
CVE:CVE-2009-0922 (PostgreSQL before 8.3.7, 8.2.13, 8.1.17, 8.0.21, and 7.4.25 allows remote authenticated users to cause a denial of service (stack consumption and crash) by triggering a failure in the conversion of a localized error message to a client-specified encoding, as demonstrated using mismatched encoding conversion requests.)
Original documentdocumentMANDRIVA, [ MDVSA-2009:079 ] postgresql (24.03.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod