Computer Security
[EN] securityvulns.ru no-pyccku


ProFTPD memory corruption
Published:21.11.2011
Source:
SecurityVulns ID:12046
Type:remote
Threat Level:
6/10
Description:Use after free()
Affected:PROFTPD : ProFTPD 1.3
CVE:CVE-2011-4130 (Use-after-free vulnerability in the Response API in ProFTPD before 1.3.3g allows remote authenticated users to execute arbitrary code via vectors involving an error that occurs after an FTP data transfer.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2346-1] proftpd-dfsg security update (21.11.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod