Computer Security
[EN] securityvulns.ru no-pyccku


QEMU buffer overflow
Published:08.02.2012
Source:
SecurityVulns ID:12172
Type:local
Threat Level:
5/10
Description:Buffer overflow in network card emulation.
Affected:QEMU : qemu 0.14
CVE:CVE-2012-0029 (Heap-based buffer overflow in the process_tx_desc function in the e1000 emulation (hw/e1000.c) in qemu-kvm 0.12, and possibly other versions, allows guest OS users to cause a denial of service (QEMU crash) and possibly execute arbitrary code via crafted legacy mode packets.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod