Computer Security
[EN] securityvulns.ru no-pyccku


QNX phgrafx privilege escalation
Published:03.07.2008
Source:
SecurityVulns ID:9125
Type:local
Threat Level:
5/10
Description:suid root utility buffer overflow on .pal files parsing.
Affected:QNX : QNX 6.3
Original documentdocumentScanit Labs, [SCANIT-2008-001] QNX phgrafx Privilege Escalation Vulnerability (03.07.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod