Computer Security
[EN] securityvulns.ru no-pyccku


QXL driver DoS
Published:11.02.2013
Source:
SecurityVulns ID:12870
Type:library
Threat Level:
5/10
Description:Crash on connection termination.
Affected:QXL : qxl 0.0
CVE:CVE-2013-0241 (The QXL display driver in QXL Virtual GPU 0.1.0 allows local users to cause a denial of service (guest crash or hang) via a SPICE connection that prevents other threads from obtaining the qemu_mutex mutex. NOTE: some of these details are obtained from third party information.)
Original documentdocumentUBUNTU, [USN-1714-1] QXL graphics driver vulnerability (11.02.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod