Computer Security
[EN] securityvulns.ru no-pyccku


Oxide multiple security vulnerabilities
Published:01.12.2014
Source:
SecurityVulns ID:14118
Type:library
Threat Level:
5/10
Description:Multiple memory corruptions.
Affected:QT : oxide-qt 1.3
CVE:CVE-2014-7910 (Multiple unspecified vulnerabilities in Google Chrome before 39.0.2171.65 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.)
 CVE-2014-7909 (effects/SkDashPathEffect.cpp in Skia, as used in Google Chrome before 39.0.2171.65, computes a hash key using uninitialized integer values, which might allow remote attackers to cause a denial of service by rendering crafted data.)
 CVE-2014-7908 (Multiple integer overflows in the CheckMov function in media/base/container_names.cc in Google Chrome before 39.0.2171.65 allow remote attackers to cause a denial of service or possibly have unspecified other impact via a large atom in (1) MPEG-4 or (2) QuickTime .mov data.)
 CVE-2014-7907 (Multiple use-after-free vulnerabilities in modules/screen_orientation/ScreenOrientationController.cpp in Blink, as used in Google Chrome before 39.0.2171.65, allow remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger improper handling of a detached frame, related to the (1) lock and (2) unlock methods.)
 CVE-2014-7904 (Buffer overflow in Skia, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.)
Original documentdocumentUBUNTU, [USN-2410-1] Oxide vulnerabilities (01.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod