Computer Security
[EN] securityvulns.ru no-pyccku


QuickHeal AntiVirus buffer overflow
Published:08.01.2014
Source:
SecurityVulns ID:13488
Type:client
Threat Level:
6/10
Description:Buffer overflow on PE files parsing.
Affected:QUICKHEAL : QuickHeal AntiVirus 7.0
CVE:CVE-2013-6767 (Stack-based buffer overflow in pepoly.dll in Quick Heal AntiVirus Pro 7.0.0.1 allows local users to execute arbitrary code or cause a denial of service (process crash) via a long *.text value in a PE file.)
Original documentdocumentVulnerability Lab, QuickHeal AntiVirus 7.0.0.1 - Stack Overflow Vulnerability (08.01.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod