Computer Security
[EN] securityvulns.ru no-pyccku


R symbolic links security vulnerability
Published:20.09.2008
Source:
SecurityVulns ID:9301
Type:remote
Threat Level:
5/10
Description:javareconf script insecure temporary fiels creation.
Affected:R : R 2.7
CVE:CVE-2008-3931 (javareconf in R 2.7.2 allows local users to overwrite arbitrary files via a symlink attack on temporary files.)
Original documentdocumentMANDRIVA, [ MDVSA-2008:198 ] R-base (20.09.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod