Computer Security
[EN] securityvulns.ru no-pyccku


EMC RSA Adaptive Authentication authentication bypass
Published:29.12.2014
Source:
SecurityVulns ID:14183
Type:remote
Threat Level:
6/10
Description:Incorrect processing for device binding challenge.
Affected:EMC : RSA Adaptive Authentication 7.1
CVE:CVE-2014-4631 (RSA Adaptive Authentication (On-Premise) 6.0.2.1 through 7.1 P3, when using device binding in a Challenge SOAP call or using the RSA Adaptive Authentication Integration Adapters with Out-of-Band Phone (Authentify) functionality, conducts permanent device binding even when authentication fails, which allows remote attackers to bypass authentication.)
Original documentdocumentEMC, ESA-2014-160: RSA® Adaptive Authentication (On-Premise) Authentication Bypass Vulnerability (29.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod