Computer Security
[EN] securityvulns.ru no-pyccku


RSA Archer GRC multiple security vulnerabilities
Published:11.02.2013
Source:
SecurityVulns ID:12878
Type:remote
Threat Level:
5/10
Description:Directory traversal, clickjacking, crossite access, crossite scripting.
Affected:EMC : RSA Archer GRC 5.3
 EMC : RSA Archer GRC 5.2
CVE:CVE-2012-2294 (EMC RSA Archer SmartSuite Framework 4.x and RSA Archer GRC 5.x before 5.2SP1 allow remote attackers to conduct clickjacking attacks via a crafted web page.)
 CVE-2012-2293 (Directory traversal vulnerability in EMC RSA Archer SmartSuite Framework 4.x and RSA Archer GRC 5.x before 5.2SP1 allows remote authenticated users to upload files, and consequently execute arbitrary code, via a relative path.)
 CVE-2012-2292 (The Silverlight cross-domain policy in EMC RSA Archer SmartSuite Framework 4.x and RSA Archer GRC 5.x before 5.2SP1 does not restrict access to the Archer application, which allows remote attackers to bypass the Same Origin Policy via unspecified vectors.)
 CVE-2012-1064 (Multiple cross-site scripting (XSS) vulnerabilities in EMC RSA Archer SmartSuite Framework 4.x and RSA Archer GRC 5.x before 5.2SP1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentEMC, ESA-2013-002: RSA ArcherĀ® GRC Multiple Vulnerabilities (11.02.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod