Computer Security
[EN] securityvulns.ru no-pyccku


RSA Key Manager SQL injection
Published:24.01.2011
Source:
SecurityVulns ID:11373
Type:library
Threat Level:
5/10
Description:It's possible to manipilate key cache.
Affected:EMC : RSA Key Manager Client 1.5
CVE:CVE-2010-1904 (SQL injection vulnerability in EMC RSA Key Manager Client 1.5.x allows user-assisted remote attackers to execute arbitrary SQL commands via the metadata section of encrypted key data.)
Original documentdocumentEMC, ESA-2011-001: RSA, The Security Division of EMC, addresses RKM 1.5 C Client SQL Injection Vulnerability (24.01.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod