Computer Security
[EN] securityvulns.ru no-pyccku


Roxio Creator integer overflow
Published:02.12.2009
Source:
SecurityVulns ID:10435
Type:client
Threat Level:
4/10
Description:Integer overflow via image dimensions.
Affected:ROXIO : Roxio Easy Media Creator 9.0
 ROXIO : Roxio Creator 2010
CVE:CVE-2009-1566 (Integer overflow in Roxio Easy Media Creator 9.0.136, and Roxio Creator 2010 before SP1, might allow remote attackers to execute arbitrary code via an image with crafted dimensions.)
Original documentdocumentSECUNIA, Secunia Research: Roxio Creator Image Rendering Integer Overflow Vulnerability (02.12.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod