Computer Security
[EN] securityvulns.ru no-pyccku


Ruby WEBrick Web server Toolkit directory traversal
Published:06.03.2008
Source:
SecurityVulns ID:8758
Type:library
Threat Level:
5/10
Description:Directory traversal with backslash.
Affected:RUBY : ruby 1.8
Original documentdocumentAlexandr Polyakov, [DSECRG-08-018] Ruby 1.8.6 (Webrick Httpd 1.3.1) Directory traversal file Download Vulnerability (06.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod