Computer Security
[EN] securityvulns.ru no-pyccku


RubyGnome2 format string vulnerability
Published:29.11.2007
Source:
SecurityVulns ID:8385
Type:library
Threat Level:
5/10
Description:Format string vulnerability in Gtk::MessageDialog.new.
Affected:RUBYGNOME : RubyGnome2 0.16
CVE:CVE-2007-6183 (Format string vulnerability in the mdiag_initialize function in gtk/src/rbgtkmessagedialog.c in Ruby-GNOME 2 (aka Ruby/Gnome2) 0.16.0, and SVN versions before 20071127, allows context-dependent attackers to execute arbitrary code via format string specifiers in the message parameter.)
Original documentdocumentchris.rohlf_(at)_gmail.com, Ruby/Gnome2 0.16.0 Format String Vulnerability (29.11.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod