Computer Security
[EN] securityvulns.ru no-pyccku


SAP Business Objects multiple security vulnerabilities
Published:21.03.2015
Source:
SecurityVulns ID:14343
Type:remote
Threat Level:
6/10
Description:Unauthorized access to multiple components.
Affected:SAP : BussinessObjects Edge 4.0
CVE:CVE-2015-2076 (The Auditing service in SAP BusinessObjects Edge 4.0 allows remote attackers to obtains sensitive information by reading an audit event, aka SAP Note 2011395.)
 CVE-2015-2075 (SAP BusinessObjects Edge 4.0 allows remote attackers to delete audit events from the auditee queue via a clearData CORBA operation, aka SAP Note 2011396.)
 CVE-2015-2074
 CVE-2015-2073
Original documentdocumentOnapsis Research Labs, [Onapsis Security Advisory 2015-005] SAP Business Objects Unauthorized Audit Information Access via CORBA (21.03.2015)
 documentOnapsis Research Labs, [Onapsis Security Advisory 2015-004] SAP Business Objects Unauthorized Audit Information Delete via CORBA (21.03.2015)
 documentOnapsis Research Labs, [Onapsis Security Advisory 2015-003] SAP Business Objects Unauthorized File Repository Server Write via CORBA (21.03.2015)
 documentOnapsis Research Labs, [Onapsis Security Advisory 2015-002] SAP Business Objects Unauthorized File Repository Server Read via CORBA (21.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod