Computer Security
[EN] securityvulns.ru no-pyccku


snort IDS buffer overflow
Published:20.02.2007
Source:
SecurityVulns ID:7267
Type:remote
Threat Level:
7/10
Description:Buffer overflow on DCE/RPC protocol parsing.
Affected:SNORT : snort 2.6
 SNORT : snort 2.7
 SOURCEFIRE : Sourcefire Intrusion Sensors 4.1
 SOURCEFIRE : Sourcefire Intrusion Sensors 4.5
 SOURCEFIRE : Sourcefire Intrusion Sensors 4.6
CVE:CVE-2006-5276 (Stack-based buffer overflow in the DCE/RPC preprocessor in Snort before 2.6.1.3, and 2.7 before beta 2; and Sourcefire Intrusion Sensor; allows remote attackers to execute arbitrary code via crafted SMB traffic.)
Original documentdocumentCERT, US-CERT Technical Cyber Security Alert TA07-050A -- Sourcefire Snort DCE/RPC Preprocessor Buffer Overflow (20.02.2007)
Files:Snort DCE/RPC Preprocessor Buffer Overflow (DoS)
 Remote exploit for Snort DCE/RPC preprocessor vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod