Computer Security
[EN] securityvulns.ru no-pyccku


SPICE library buffer overflow
Published:18.11.2013
Source:
SecurityVulns ID:13407
Type:library
Threat Level:
6/10
Description:Buffer overflow on oversized password.
Affected:SPICE : spice 0.12
CVE:CVE-2013-4282 (Stack-based buffer overflow in the reds_handle_ticket function in server/reds.c in SPICE 0.12.0 allows remote attackers to cause a denial of service (crash) via a long password in a SPICE ticket.)
Original documentdocumentUBUNTU, [USN-2027-1] SPICE vulnerability (18.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod