Computer Security
[EN] securityvulns.ru no-pyccku


SWFTools integer overflows
Published:16.08.2010
Source:
SecurityVulns ID:11075
Type:local
Threat Level:
5/10
Description:Integer overflows on PNG and JPEG files.
Affected:SWFTOOLS : SWFTools 0.9
CVE:CVE-2010-1516 (Multiple integer overflows in SWFTools 0.9.1 allow remote attackers to execute arbitrary code via (1) a crafted PNG file, related to the getPNG function in lib/png.c; or (2) a crafted JPEG file, related to the jpeg_load function in lib/jpeg.c.)
Original documentdocumentSECUNIA, Secunia Research: SWFTools Two Integer Overflow Vulnerabilities (16.08.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod