Computer Security
[EN] securityvulns.ru no-pyccku


Samba memory corruption
Published:04.08.2014
Source:
SecurityVulns ID:13891
Type:remote
Threat Level:
8/10
Description:Memory corruption on NetBIOS name resolution request parsing.
Affected:SAMBA : Samba 4.1
CVE:CVE-2014-3560 (NetBIOS name services daemon (nmbd) in Samba 4.0.x before 4.0.21 and 4.1.x before 4.1.11 allows remote attackers to execute arbitrary code via unspecified vectors that modify heap memory, involving a sizeof operation on an incorrect variable in the unstrcpy macro in string_wrappers.h.)
Original documentdocumentUBUNTU, [USN-2305-1] Samba vulnerability (04.08.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod