Computer Security
[EN] securityvulns.ru no-pyccku


Schneider Vampset buffer overflow
Published:13.04.2015
Source:
SecurityVulns ID:14379
Type:library
Threat Level:
5/10
Description:Heap and stack buffer overflows.
Affected:SCHNEIDER : VAMPSET 2.2
CVE:CVE-2014-8390 (Multiple buffer overflows in Schneider Electric VAMPSET before 2.2.168 allow local users to gain privileges via malformed disturbance-recording data in a (1) CFG or (2) DAT file.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, [CORE-2015-0007] - Schneider Vampset Stack and Heap Buffer Overflow (13.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod