Computer Security
[EN] securityvulns.ru no-pyccku


Kolibri WebServer buffer overflow
Published:26.08.2014
Source:
SecurityVulns ID:13936
Type:remote
Threat Level:
5/10
Description:Buffer overlow on oversized POST request.
Affected:SENKAS : Kolibri WebServer 2.0
Original documentdocumenttekwizz123_(at)_riseup.net, CVE-2014-5289 - Kolibri WebServer 2.0 Vulnerable to RCE via Overly Long POST Request (26.08.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod