Computer Security
[EN] securityvulns.ru no-pyccku


Skype multiple security vulnerabilities
Published:15.03.2010
Source:
SecurityVulns ID:10691
Type:client
Threat Level:
7/10
Description:Code execution and unauthorized files access on URI processing.
Affected:SKYPE : Skype 4.1
Original documentdocumentPaul Craig, Skype URI Handler Input Validation (15.03.2010)
 documentZDI, ZDI-10-027: Skype Protocol Handler datapath Argument Injection Remote Code Execution Vulnerability (15.03.2010)
 documentZDI, ZDI-10-028: Skype URI Processing Arbitrary XML File Deletion Vulnerability (15.03.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod