Computer Security
[EN] securityvulns.ru no-pyccku


Sophos Antivirus Configuration Console crossite scripting
Published:26.06.2014
Source:
SecurityVulns ID:13853
Type:remote
Threat Level:
5/10
Description:Crossite scripting in Web interface.
Affected:SOPHOS : Sophos Antivirus 9.5
CVE:CVE-2014-2385 (Multiple cross-site scripting (XSS) vulnerabilities in the web UI in Sophos Anti-Virus for Linux before 9.6.1 allow local users to inject arbitrary web script or HTML via the (1) newListList:ExcludeFileOnExpression, (2) newListList:ExcludeFilesystems, or (3) newListList:ExcludeMountPaths parameter to exclusion/configure or (4) text:EmailServer or (5) newListList:Email parameter to notification/configure.)
Original documentdocumentadvisories_(at)_portcullis-security.com, CVE-2014-2385 - Multiple Cross Site Scripting in Sophos Antivirus Configuration Console (Linux) (26.06.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod