Computer Security
[EN] securityvulns.ru no-pyccku


Soulseek buffer overflow
Published:03.07.2009
Source:
SecurityVulns ID:10039
Type:remote
Threat Level:
6/10
Description:Buffer overflow on file search functionality.
Affected:SOULSEEK : Soulseek 157
Original documentdocumentlaurent gaffie, [Full-disclosure] Soulseek 157 NS < 13e & 156.* Remote Direct Peer Search Code Execution (03.07.2009)
Files:Soulseek 157 NS < 13e & 156.* Remote Direct Peer Search Code Execution

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod