Computer Security
[EN] securityvulns.ru no-pyccku


Subversion security vulnerabilities
Published:17.06.2013
Source:
SecurityVulns ID:13130
Type:remote
Threat Level:
5/10
Description:Few DoS conditions.
Affected:SUBVERSION : Subversion 1.6
CVE:CVE-2013-2112 (The svnserve server in Subversion before 1.6.23 and 1.7.x before 1.7.10 allows remote attackers to cause a denial of service (exit) by aborting a connection.)
 CVE-2013-1968 (Subversion before 1.6.23 and 1.7.x before 1.7.10 allows remote authenticated users to cause a denial of service (FSFS repository corruption) via a newline character in a file name.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2703-1] subversion security update (17.06.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod