Computer Security
[EN] securityvulns.ru no-pyccku


Suhoshin buffer overflow
Published:21.01.2012
Source:
SecurityVulns ID:12157
Type:library
Threat Level:
5/10
Description:Buffer overflow in the transparent cookis encryption code.
Affected:SUHOSHIN : Suhoshin 0.9
Original documentdocumentStefan Esser, Advisory 01/2012: Suhosin PHP Extension Transparent Cookie Encryption Stack Buffer Overflow (21.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod